Problema de instalação global Wp-cli-ssh [fechado]

4

A instalação global do wp-cli-ssh retorna o seguinte erro:

$ composer global require x-team/wp-cli-ssh dev-master
Changed current directory to /Users/name/.composer

./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  **Problem 1
    - The requested package xwp/wp-cli-ssh could not be found in any version, there may be a typo in the package name.**

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see **https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion** for more details.  

Read **https://getcomposer.org/doc/articles/troubleshooting.md** for further common problems 

O arquivo composer.json parece com o seguinte:

{
   "minimum-stability":"dev",
   "require":{

   },
   "config":{
      "bin-dir":"bin",
      "vendor-dir":"vendor"
   },
   "repositories":{
      "wp-cli":{
         "type":"composer",
         "url":"http://wp-cli.org/package-index/ "
      }
   }
}

Aguardando uma orientação sobre o que eu estou sentindo falta nisto.

    
por Vineet 17.12.2015 / 15:23

0 respostas

Tags